Windows XP corrupted !

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

HelpIsHere

Thread Starter
Joined
Oct 25, 2007
Messages
1
I was trying to install Radeon Diamond Multimedia 1550 512MB PCIE Video Card with GVA, DVI, & S-Video outputs. When I first installed the Hardware without its driver, it worked fine but after the driver installation, the problem started, monitor screen becoming blue, no signal. Whenever it gets to boot XP, the screen becomes or the screens become blue, and says no signal. Intel Tech says that the XP is corrupted and that I need to re-install XP. I don't want to loose my files. What can I do? Repair XP, complete installation, or what?

Thank you.
 
Joined
May 20, 2005
Messages
2,548
Do you still have an existing onboard video card, and if so, have you tried attaching your monitor to it and restarting?
Also, have you tried Safe Mode (F8 after the manufacturer's splash screen)?
 
Joined
Aug 1, 2003
Messages
51,988
Can you boot from the XP CD and get into the Recovery Console? If you can, you can disable the Catalyst driver to get back in.

Run chkdsk C: /r while you are there.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top