1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows XP crash:STOP: 0x000000F4 (0x00000003, 0x852E0BE0, 0x852E0D54, 0x80604418)

Discussion in 'Windows XP' started by Marders, Jul 16, 2007.

Thread Status:
Not open for further replies.
  1. Marders

    Marders Thread Starter

    Joined:
    Jul 16, 2007
    Messages:
    1
    I have a PC with 2 x hard drives (150GB each). C: (boot) and D: drives. PC has been working perfectly for 3 years and then recently has been taking longer and longer to boot up (ie from powering on, through the windows loading screen to the windows log on page).

    I run Windows XP Home Edition with Service Pack 2. Not helped by the fact that the PC is German and therefore XP is in German although all the programmes are in English. What this means is that you cannot load another language version of Windows over the top (I have tried with my official UK copy of Windows XP professional edition).

    Having taken an age to load up Windows would then run normally before inexplicably crashing without warning to the ‘blue screen’ of death. Text is in German but error message is as follows:

    STOP: 0x000000F4 (0x00000003, 0x852E0BE0, 0x852E0D54, 0x80604418)

    PC then tries to reboot but gets no further than the manufacturer’s screen and before the diagnostics test / hard drive ‘run through’.

    I ran a virus checker recently and the following programmes were deleted or quarantined as ‘harmful’:

    PWS: Win32/Frethog.C

    VirTool: Win32/Obfuscator.N

    Now I may well have had a virus which has fuc*ed up something in the Windows registry / directory which is causing it to fail. On the other hand the drive may be overheating (I have taken the case off and checked the connectors, fans etc and it appears ok) or something else is causing the issue.

    I can’t afford to junk the hard drive as it has all my photos on and loads of other docs.

    My guess is that a key Windows registry / directory file is missing / corrupted but I don’t know how to fix it or what I would be looking for. I don’t think it will even start in Safe Mode at the moment as it locks up before I even get to the Windows Loading screen.

    Any help greatly appreciated.
     
  2. devil_himself

    devil_himself

    Joined:
    Apr 7, 2007
    Messages:
    4,910
    1.Navigate to c:\windows\minidump
    2.Zip some of the recent minidumps and attach them here
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/596426

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice