1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows XP "examining 76317 MB DISK 0 AT Id on bus on atapi"

Discussion in 'Windows XP' started by buntyindia, Jul 24, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. buntyindia

    buntyindia Thread Starter

    Joined:
    Sep 23, 2003
    Messages:
    6
    Hi,

    I have a machine with following Config:
    Celeron 2.0 Ghz
    1 GB Ram
    Mercury Mother Board 915GL express Intel Chipset
    80 Gb HDD

    Windows 2000 is already Installed.

    Now I am trying to install WinXP Professional on separate partition
    During setup on Welcome Windows XP Professional Setup screen setup is running very very slow....it taking lot of time while examining the disk also examining 76317 MB DISK 0 AT Id on bus on atapi after doing all the copy n all it display Restart the computer after hittin the enter it hangs in Restarting Computer....

    I also checked with two three installation CD's .

    Please Help in this

    BuntyIndia
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    How are you starting the installation?
     
  3. buntyindia

    buntyindia Thread Starter

    Joined:
    Sep 23, 2003
    Messages:
    6
    I tried both WINXP bootable automatic setup and using WIn98 boootable then manually runing setup.
     
  4. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    What do you mean by "manually"? Are you booting from the XP CD or did you start the setup from DOS or from Windows?
     
  5. buntyindia

    buntyindia Thread Starter

    Joined:
    Sep 23, 2003
    Messages:
    6
    Manually means setup from DOS.

    & also try through WIN XP bootable CD
     
  6. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    If you ran the setup from DOS, then you need to have smartdrv or there will be no cache and it will take forever.
     
  7. buntyindia

    buntyindia Thread Starter

    Joined:
    Sep 23, 2003
    Messages:
    6
    I have boot with the DOS I then run the Smartdrv & copied all system files but when it restarted in win xp Setup it is taking lot of time...
     
  8. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Sometimes it does. Hopefully, it will finish.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/599758