Window's Xp Fax Not Working After Sp2???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

donnieb6680

Thread Starter
Joined
May 31, 2004
Messages
120
Hi and Thanks for looking,

I just install the SP2 update and since I've been unable to use the Windows Fax :confused: . If anyone is familiar with the windows fax software that comes with Windows XP, whenever you finish the 'send fax wizard' you can see the 'fax moniter'. Since the update has been installed, the moniter is no longer pops up. I check the outgoing fax and it says fatal error, this happens no matter how many times I retry it. I think it has something to do with protocal?? Help would be much appreciated. :) Any Ideas at all would be appreciated, I dont' know what to do.

PS.. This is windows XP Professional
 

donnieb6680

Thread Starter
Joined
May 31, 2004
Messages
120
I didn't see the fax thing on their, the only thing on the list I had was the EZ armor but I got that after SP2. Thanks for the Help.
 

donnieb6680

Thread Starter
Joined
May 31, 2004
Messages
120
Nope??? I got nowhere....I get no kind of error or anything so I don't even know where to start looking for any problems.
 
Joined
Aug 11, 2001
Messages
2,872
Hi donnieb6680,
Check to see if the Windows Firewall is enabled. If it is disable it and go into Satr, ControlPanel Admin tools, Services, find MS firewall and Internet Connection sevice, right click and stop. Try your fax and see if it works
 
Joined
Dec 2, 1998
Messages
2,736
Have you tried uninstalling and reinstalling the fax service? I found a post on one of Microsoft's forums where they stated this resolved the prob. The assumption was that one of the fax services dll's was overwritten by sp2 and that reinstalling put the correct dll in place.
 

donnieb6680

Thread Starter
Joined
May 31, 2004
Messages
120
Yes, I did try that. The only way I found to uninstall it was in the add/remove programs under the windows items it was fax services. I uninstalled it and reinstalled it and had the same problem. But, this problem hasn't occured until the SP2 update. The weird thing was, it still had all of the same things in the outbox folder and the sent items, maybe it didn't uninstall all the way? I will try it again and let you know. Thanks.
 

telecom69

Gone but never forgotten
Joined
Oct 12, 2001
Messages
9,807
Yes it will,it will take you back to before you installed SP2, but which is the most important to you? SP2 is known to cause lots of things not to work,and more things are coming to light every day,at least if you do this you will be sure that it is SP2 that caused this,plus you can always undo a system restore anyway,I think I would be giving it a try ......
 
Joined
Jan 23, 2005
Messages
7
System Restore will bring you back to an earlier time. Be sure to SAVE what you don't want to LOSE first!!! Good Luck!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top