Windows XP/IE6 crash problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sinewave

Thread Starter
Joined
Sep 12, 2004
Messages
31
Hi everyone. I built a computer a couple of weeks ago. At the moment the system's a bit shaky when i use IE or Outlook Express. The problems seem to be largely website dependent, and are quite hard to pin down. One example that almost never fails to crash the computer (causing it to reset, even though i've unchecked the automatic restart option in the system settings dialog) is first opening my startpage of choice www.leta.se and then opening another IE window and pointing it to www.studio.se. Almost every time the screen blacks out and the pc restarts. Another example that sometimes crashes the system is visiting www.microsoft.com.

i've tried all sorts to solve this. All my hardware has the latest drivers, and has been tested in all configurations in an attempt to isolate the problem.
For example, i've tried new memory, new graphics card, new NIC.

OK that's the basics. Here a few specs:

Windows XP SP 1, all latest updates
IE6, all latest updates

ASUS P4s8x-x motherboad, 256MB Kingmax memory, P4 2.8Ghz
ASUS v9180 Magic MX440 AGP Card w/ 64MB
Seagate ST340014A and Maxtor 63030L0 drives 40GB and 30GB resp.
Philips CDRW1610A cd-burner (3 yrs old or so)
ST Audio DSP24 Value Edition soundcard

NIC is built-in on motherboard, as is a SoundMAX soundcard.

A HJT Log Looks like this:
Logfile of HijackThis v1.98.2
Scan saved at 00:03:49, on 2004-09-13
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\inetsrv\inetinfo.exe
C:\WINDOWS\htpatch.exe
C:\WINDOWS\System32\Dsp24Set.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\anvshell.exe
C:\Program\Java\j2re1.4.2_05\bin\jusched.exe
C:\WINDOWS\System32\ctfmon.exe
C:\WINDOWS\System32\snmp.exe
C:\Program\Analog Devices\SoundMAX\SMAgent.exe
C:\hjt\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.leta.se/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Länkar
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [HTpatch] C:\WINDOWS\htpatch.exe
O4 - HKLM\..\Run: [DSP24] Dsp24Set.exe /n
O4 - HKLM\..\Run: [anvshell] anvshell.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program\Java\j2re1.4.2_05\bin\jusched.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program\Microsoft Office\Office\OSA9.EXE
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll
O9 - Extra 'Tools' menuitem: Sun Java-konsol - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O16 - DPF: {161A7465-FEEE-4B40-8A85-ED752B93F73E} - file://F:\IntraLaunch.CAB
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.c...ls/en/x86/client/wuweb_site.cab?1094315941312
O16 - DPF: {E36C5562-C4E0-4220-BCB2-1C671E3A5916} (Seagate SeaTools English Online) - http://www.seagate.com/support/disc/asp/tools/en/bin/npseatools.cab

This message is getting a bit long but i can also say that i get blue screens after the crash. It's a vague pattern of 2 or 3 restarts with different but recurring blue screen errors before i can get back into windows again. details of these errors are available. i've been dumping my logs, so just ask if you think it'll help.

Thanks for ANY advice!
cheers
A
 
Joined
Sep 21, 2003
Messages
2,243
fix this R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Länkar

O16 - DPF: {161A7465-FEEE-4B40-8A85-ED752B93F73E} - file://F:\IntraLaunch.CAB


after you clean those click on IE tools internet options advance un check enable third-party browser extension if all this those not work look for a file call IE.INF on your system rigth click the file and click install have your windows cd inside

I hope i was able to help you.
 

sinewave

Thread Starter
Joined
Sep 12, 2004
Messages
31
...thanks for your suggestions. natcom - no luck. it still crashes under the same conditions. lance1 - i'm still trying but IE keeps crashing!

Are you (or anyone else out there) any good at decoding blue screens of death? I was lucky enough to get 4 before i could get into windows after the last crash. this is quite typical at the moment, and i've seen all of these messages before, albeit with a few variations in the mem addresses.

this is how it happened (minus the boring text):
CRASH! Restart...
PAGE_FAULT_IN_NONPAGED_AREA
STOP:0x00000050 (0xf8c01b4c, 0x00000000, 0xf8c01b4c, 0x00000000)
Restart...
STOP:0x00000024 (0x001902fa, 0xe9c6c924, 0xf9c6c624, 0xf971ee50)
Ntfs.sys - Address f971ee50 base at f96dc000, Datestamp3d6de5c1
Restart...
PAGE_FAULT_IN_NONPAGED_AREA
STOP:0x00000050 (0xb9c6cac0, 0x00000001, 0x80547fdd, 0x00000000)
Restart...
STOP:0x00000024 (0x001902fa, 0xf9c6c9a4, 0xf9c6c6a4, 0xf97219c3)
Ntfs.sys - Address f97219c3, base at f96dc000, Datesamp 3d6de5c1
Restart...and finally into windows.

Are these just a symptom of the crash or do they tell us anything nice and helpful?
A
 
Joined
Jan 28, 2004
Messages
2,187
eventually someone will tell you/like me now:), switch to Mozilla Firefox as an alternate at least. I've been thinking of it forever and did the change today. I know it's all others have done here in the past to fix some quizzical probs. related seemingly to IE alone. Now, combine that with Spyware Blaster set as a 'guardian' for mozilla and you should be all set to go... I'll assume.
http://www.mozilla.org
 

sinewave

Thread Starter
Joined
Sep 12, 2004
Messages
31
...i will surely do it one day. anything that isn't MS is almost guaranteed worth a look by default. but 2 things: 1. just wanted to get to a point with my newly built pc where everything's running fine. experiments will come later, but that may change. 2. i'll probably need to know how ie responds to my various websites and possibly the code i write too.
oh well, later maybe.
and i need to sleep. it's definitely not 5:30 PM where I am.
more tomorrow.
A
 

sinewave

Thread Starter
Joined
Sep 12, 2004
Messages
31
this nVidia driver comes right off the asus homepage as the latest version for the v9180 card, so maybe it is the memory, after all. i'll check it soon, but that will be totally irritating if it is. It's already my second memory module - how the hell many do you have to buy before you find one that works!?

(Despite promises in the manual, ASUS don't have an up to date list of compatible memory modules on their site. Plus they don't bother to answer a tech query from a so-called VIP member - nice.)

Thanks for your help so far...
More news later...
A
 

sinewave

Thread Starter
Joined
Sep 12, 2004
Messages
31
hi natcom. i've downloaded the nvidia driver (although i don't understand why asus who apparently make the card don't link to this too).

However, no chance of testing it out. Now i can't even get into windows. Something got corrupt last time i was in, and a few drivers were unable to be loaded. So i tried to reinstall them and of course you need to restart so i did, and i haven't been anywhere near getting into windows after about 5 hours trying.

So to the question, how can i repair or replace windows when even booting from the cd won't work, everything stops no matter what. is there a program i can use to do a disk repair in the hope that that's what the problem is?

this one's urgent now, i've wasted so much time now, despite all your good advice...
A
 

sinewave

Thread Starter
Joined
Sep 12, 2004
Messages
31
that's right. even if i try to boot with cd it crashes before i get to the recovery console. that is, the screen either freezes while reading in drivers or goes to black screen with flashing cursor. the second symptom also shows up when trying to boot up normally. either that or it resets, or blue screens. it's a mess!
A
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top