1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows XP Installation STOP: 0x0000007B Error

Discussion in 'Windows XP' started by Reith, Jun 2, 2007.

Thread Status:
Not open for further replies.
  1. Reith

    Reith Thread Starter

    Jun 2, 2007
    I apologize for this post but as this was the only place I really thought could help me I figured I'd try here since I had spent nearly 6hrs up all night trying to get XP to install on my brand new computer that I made, and I'm sure most of you helpful and friendly people have better people to help so I'll be as brief and to the point as possible.

    I bought all new parts, a 680i EVGA motherboard, dual Seagate 320gb identical HDDs for RAID 0, E6600 Core 2 Duo, 600W PSU, 2GB of SLI-Ready Corsair XMS memory, and 8800GTX, and Vista Home Premium. After a while I realized that Vista drivers for the 8 series, or just from NVIDIA period do not work properly on my old games (FFXI mainly) and I heard that XP works fine now w/ the 8 series, so I then bought XP SP2 Home. I had properly installed Vista with not a single hitch, but again the driver issue made me want to install XP. I didn't want to create a partition particularly b/c I lack a floppy drive and did not want to go through the pain of setting up a USB with the RAID drivers from EVGA, and would rather not have a floppy for that sole purpose, as it seems a vast waste of my money. So I took an older HDD, an IDE type and installed it into my computer, i had recently formatted this to make sure it was wiped clean and running fine, chkdsk found no errors on it. I went to install XP and after it go to the part where it says "Starting Windows" few minutes later it blue screens me with the following error code: ***STOP: 0x0000007B (0xF78D2524, 0xC0000034, 0x00000000, 0x00000000)

    Which it then tells me to run chkdsk to make sure the drive is correct, I even went so far as to unplug the SATA cables from the back of my RAID setup so that it would not detect any RAID and not error or try to boot from it. I am really at the end of my rope here and am incredibly frustrated and tired. Would trying to do a dual boot nix my need for a RAID disk? Or is there somehow a not so incredibly complicated way of making just a RAID driver for my USB instead of a Floppy, or am I going to need to go out and buy one? And another, if I install XP on another computer, as in taking this HDD out and installing it on one that it should not error on, and then place this said HDD back, will it be able to boot or let me choose which OS I want? I'm really a hardware person and not a software so a lot of this is very frustrating for me, I apologize if I seem so. I even tried putting in an FDD from an older computer and hooking it up pressed f6 during the boot, and it said it found no mass storage devices, and furthermore that it didn't find a floppy in which to get drivers from. Is this my sole problem? Am I in need of drivers for my RAID even though the one time I totally unplugged them so that it would seem as if I only had an IDE? Does it make any difference that I disconnected them from the HDD and not the mobo itself? Thanks for the help in advance, and I'm sorry for the huge amount of text. One last thing, I have looked up the error code, and found that many others on these forums and others had different other parts of the code, and that this isn't a problem w/ booting into XP, this is a problem with just installing it period, I feel like I wasted a good 100$ on XP which is incredibly dismaying.
  2. The_Oracle


    May 20, 2007
    yes, because it's not the drives causing the trouble but the controller.

    if you don't have a floppy to load your drivers from, you can easily 'slipstream' the Serial ATA drivers (and more) right into you xp installation CD

    here are guides how to do this:

  3. Perfesser


    Jun 1, 2003
    This might not apply to XP, but I had similar problems with a new 2K installation. Even with SP4 and booting from CD I got STOP: "inaccessible boot device....(7b)".
    Took some searching to find that Windows did not recognize the UDMA controller on the board, which was newer than the OS. In 2K this shows up at the first reboot; the generic IDE driver from the boot disk works but the UDMA doesn't.
    Try turning off UDMA in BIOS, or a different mode if it has one.
  4. prcrlc


    Oct 23, 2005
    Put drivers in BOTH root directory A:/ and in A:/$OEM$/TEXTMODE/ directory.
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/580108