Windows XP Internet Browse Problem on Lan

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Rain Man

Thread Starter
Joined
May 19, 1999
Messages
11
I have several Windows XP workstations that cannot browse the Internet via a LAN connection.

We use DHCP server with MS Small Business Server 5.5. The IE 6 settings are configured to use the LAN for connection.

The TCP/IP configs are set to accept an IP address automatically, as well as DNS addresses.

Several other XP workstations seem to be able to browse just fine, but I don't see any difference in the TCP/IP configs or the IE 6 LAN setting.

Any clues?:confused:
 
Joined
Jul 29, 2001
Messages
21,334
See if you can access the web sites by IP address instead of URL. If you can get there that way they are not getting to a DNS server to resolve the name to an IP address.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top