Windows xp internet problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

asdc

Thread Starter
Joined
Sep 12, 2004
Messages
1
I have no clue whats wront with my pc but everytime i go on the net with it.....its really slow....and lets say im on msn messenger it just logs me off of it.....or i have trouble logging in ....and say i want to view any webpages.....it takes like an hour for it to load....or it just doesnt load at all...i have highspeed internet so i doubt my isp is the problem.....could it be a virus of some sort.....im really stumped on this 1 ...i also tried rebooting my comp......many of times....and 1st it seems like the problem is gone but like 15 mins later its back again :confused: ....can sum1 plz help me out.....this is driving me crazy !!!.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top