1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows XP is Behaving Strangely and Won't Let me Print

Discussion in 'Windows XP' started by pegs, Jun 25, 2006.

Thread Status:
Not open for further replies.
  1. pegs

    pegs Peg Thread Starter

    Mar 21, 2006
    This started a couple of days ago, and I'm not sure what caused it -- or if the two problems are even related. I've always just gone straight into Windows XP whenever I booted up my computer (Gateway Pentium III). Suddenly Windows XP started asking me to sign in before it would continue on to the Desktop.

    So I went into START>RUN and typed "control userpasswords2" and, sure enough, the box that says, ""Users must enter a user name and password to use this computer" was checked. I have no idea how that happened. So I unchecked it. When I booted up again it didn't ask me to sign in -- it went straight to the Desktop, but ALL MY DESKTOP ITEMS WERE GONE!!! It was as if I had just installed Windows XP that day! It even welcomed me to Windows XP!

    So I went back in and re-checked the box so it would ask me to sign in, which it did. When I signed in (I'm the ONLY user, by the way) it went back to my normal desktop. I guess I can live with signing in every time, although it's a pain.

    But here's the BAD PART! It also STOPPED RECOGNIZING MY PRINTERS! I have two parallel printers that are connected through an A/B switch on LPT1. When I try to print to either one, nothing happens -- the print jobs just queue up in the print spool. I've tried disconnecting each printer from the A/B switch and plugging it straight into the parallel port, but still nothing. The printers themselves are fine (when I push the "test print" buttons on them, they print out).

    Just focusing on one printer (HP Laserjet 6P), I went into Printer Settings and tried to delete the printer and reinstall the driver. It said it was deleting it, but all it really did was grey it out (at the same time, it also greyed out my second printer, so they now both show up as printers, just greyed out). I forged ahead, however, and reinstalled the driver, which it renamed "HP Laserjet 6P (Copy 2)". It made no difference -- it still refuses to print.

    Can anyone tell me why both of these things would happen at the same time???!! I've run Ad-Aware, Spybot, AVG Antivirus -- none of which indicated any problems. I'm at my wits end! I can live with signing in, but I need to print!!!




    Okay, it seems nobody has an answer :(

    Let's ignore the first part, about the sign in, and assume it has nothing to do with the non-printing problem. I DESPERATELY need to be able to print!

    I've now uninstalled LPT1 and reinstalled it. I've uninstalled both printer drivers and reinstalled them. I've uninstalled any programs that I installed in the last couple of days. I've run AVG Antivirus, Ad-Aware, and Spybot.

    When I try to print a document, it just acts as if the printer isn't even turned on. It behaves this way with BOTH of my printers, so I know it isn't a printer problem.

    Is it possible for my parallel port to have gone bad?? Surely there's someone out there who might have some knowledge of this kind of problem.
  2. daddyhominum


    Dec 1, 2005
    Did you try a system restore to a time before the problem started?
  3. ozrom1e


    May 15, 2006
    Have you installed any Windows Updates before this happened or and ohther updates?
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/478313