1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows XP Pro sp3 profile issues

Discussion in 'Windows XP' started by thoffland, Apr 26, 2010.

Thread Status:
Not open for further replies.
  1. thoffland

    thoffland Thread Starter

    Joined:
    May 13, 2009
    Messages:
    46
    Hello,

    This has now happened on two different computer. The user tries to log in and the default profile is loaded because it cannot load the user profile. I tried renaming the ntuser.dat file and let windows create a new profile... no luck. I tried a system restore... no luck. I tried deleting the profile under the admin account and creating a new profile... no luck.

    No matter how I go about it, it still cannot load the user profile and goes to the default. Does anyone have any ideas about this? These are work computers and we're on a domain if that makes a difference.

    I'm going to get a loaner computer for the most recent person and reformat the 5+ year old laptop. That's what I ended up doing on the first one, and it's fine. But I'd like to know what the problem is and why this is happening. If anyone has any thoughts I'd like to hear them.

    Thanks in advance.
     
  2. huggie54

    huggie54

    Joined:
    Feb 17, 2008
    Messages:
    2,637
    hi,found this,
    race condition can cause the ssonsvr.exe process to prevent the user's profile from loading at logon.

    [#192527]

    Work Around

    Implement any of the following solutions.

    1. Disable Prefetch for applications.

    Set enableprefetcher registry key value to 2.

    307498 How to Disable the Prefetcher Component in Windows XP

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;307498

    2. Remove the Prefetch trace log for SSONSVR on each logoff or system shutdown
     
  3. thoffland

    thoffland Thread Starter

    Joined:
    May 13, 2009
    Messages:
    46
    Thanks for finding that, I just tried it on the users computer (after changing the ntuser.dat file back) and it didn't work. Oh well, his computer could use a reformat anyhow. Thanks again!

    edit: I did not try removing the prefetch trace log, only the enableprefetcher to 2. He's somewhat busy and I didn't have that much time.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/919407

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice