Windows XP problem (or something worse?)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

workingklass0

Thread Starter
Joined
Jan 17, 2011
Messages
6
Hello and thank you for taking the time to read this posting.

A while back, I upgraded my father's Sony Vaio PC (model VCG-RB44G) to Windows XP Professional (from Windows Media Edition). This required me to take the computer to my place in order to work on it.

Since my father took it back to his place, he has been having off-and-on problems with the performance of his PC. Sometimes it works fine, but other times it is slow to boot up, runs slowly for a short period of time and then works fine again, and sometimes it even crashes. There is also on occasion a strange chirping noise that sounds almost musical that is intermittent (which during this time the performance of the computer grinds to a halt).

Can anyone tell me if I am looking at a Windows XP problem or is it something with the hardware?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top