Windows XP Professional ctrl + alt + del to log on not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jtrjtr

Thread Starter
Joined
Jul 10, 2007
Messages
1
Hi there everybody, hope someone can help....

Laptop computer (Dell Inspiron 7000) was working fine, until I tried to turn it on a couple of days ago: seemed to be turning on as normal but when it got to the "press ctrl+alt+del to log on" screen, ctrl+alt+del elicits no response whatsoever. I thought maybe the keys were broken so pulled the square bits off and everything looked ok. Tried pressing F8 on startup to get into safe mode but it didn't, just went to the ctrl+alt+del log on screen.

Any help would be really great... It's my mum's laptop and she only has it on loan from her work so I don't want her to get in trouble!!! :eek:

Cheers all you super clever dudes out there

JTRJTR xxx
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top