1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows XP refuses to Boot or Install

Discussion in 'Windows XP' started by Phlegatu, Jan 25, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. Phlegatu

    Phlegatu Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    9
    Hello,

    I'm having problems with my computer and I need some help desparately. My machine is basically unuseable, and I need to get it back up and running as soon as possible, so any helpful input would be greatly appreciated. Appologies in advance if I'm a bit verbose, but I want to be as clear as possible.

    I'll start off by mentioning that not all of the info in this story might be relevant, and that I'm just telling it in the event that it could be. A short time ago I bought 512 MBs of RAM and installed it, and it seemed to work fine. Also around that time, presumably through running a registry cleaning utility or something, I'd accidentally disabled a lot of Windows XP tools like Defrag or the Search function in Windows Explorer (some necessary files were missing in the System32 folder).

    Shortly after this (lets say 2 days) I decided it was about time I reformat my computer, or rather, start a new XP install on a 200gb HD I'd bought some time earlier but never really used. However, this HD had two FAT partitions on it with a Win98 install, so I run Partition Magic to repartition/reformat it into a single NTFS partition - however PM seemed to have trouble with this - though when I checked it later on a friend's computer with the Windows Scandisk, it was ok. Anyway, shortly after this point, Windows starts acting all screwy. I mean resetting without warning, left and right. It had always done this once every few days, and I never found a cause so I learned to live with it, but now it was doing it after 10 minutes of running XP.

    That was all background information that may not be relevant - now moving on the the actual problem. Removing all HDs but the 200gigger, I try installing XP on it (with the intention of partitioning/reformatting it using the installer instead of Partition Magic). However, the install does not get past the initial stage with the blue screen, freezing at a line saying "Starting windows..." or something to that effect, after it'd scanned my comp. I try this several times, no dice, freezes at the same point.

    Not having any ideas, I put back in my old 80GB XP HD. It refuses to boot. It gets to the point just before it shows the XP loading screen with the icon and freezes (I believe it's a horizontal bar of ascii blocks). So, I decide maybe to try installing XP on the 200GB using a friend's comp, and do so with much success (also reformatted and Scandisked it with no issues btw) - it boots fine on his comp and I was very much happy. I bring it home, and lo and behold, it won't boot - it gets to that same damn ascii loading bar. If I skip out on it with a reset, I do get the "Hey dude Windows couldn't load, do you want to start in safe mode or something?" sort of message, and nothing on that works. When I start in safe mode, it counts down to a file called pud.inf, or something like that (I'm writing this at work right now for obvious reasons, so I can't check it) - I'm assuming that's the last file safe mode loads up before running Windows. Basically, I can get to whatever is exactly before showing the graphical XP loading screen with the Windows logo - all my computer ever displays is made out of ascii text, no graphics of any kind other than the motherboard splash screen on bootup. The problem is probably with my computer and probably not the HDs, but what it is and how to fix it is beyound my understanding.

    As I said I would really appreciate any help of any kind. Here is some info on my comp. If you need more info, please say so and I will be glad to provide.

    AMD Athlon 2100+ processor
    1024MB ram (two 512 sticks, one new Kensington, the other I don't know)
    ATI Radeon 9600 128MB
    Asus A7V333 mobo
    Windows XP Home
    both HDs are Western Digital (I think), 80GB and 200GB, NTFS

    Have a good day
     
  2. thegooddale

    thegooddale

    Joined:
    Jan 10, 2005
    Messages:
    29
    For my money I think its probably one of three things. Either the BIOS, the ram or the video card.

    Try taking out one of the ram modules and see if it boots up normally. Then try the other one on its own. Be careful when you do this, take the necessary precautions when dealing with your ram.

    If that doesn't work then try to borrow a friends video card and replace your current one with theirs and try booting up.

    If it still doesn't boot properly, then try updating your BIOS.

    I had a similar problem once with some dodgy ram. My computer wouldn't get to the windows loading screen. So hopefully it will just be a case of you having to replace a single ram module.
     
  3. Phlegatu

    Phlegatu Thread Starter

    Joined:
    Jan 25, 2005
    Messages:
    9
    Thank you for your help. It indeed ended up being the memory stick - the instant I removed it, it worked fine. Any suggestions as to how to get the machine working with the memory? I can't return it, nor can I prove that it's broken, and hopefully it isn't and I can somehow find a way of getting 'er running.
     
  4. Anton Wan

    Anton Wan

    Joined:
    Jul 29, 2003
    Messages:
    287
    The only thing I can think of is that the speed of each of your sticks of RAM might be different. Compare the numbers on each stick. I had a problem with PC100 and PC 133.

    TK
     
  5. RAM-PAGE

    RAM-PAGE Banned

    Joined:
    Dec 19, 2004
    Messages:
    2,355
    Take a look at the original RAM module and see if there are any part numbers on it.

    Then try Crucial and see if you can find an EXACT match.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/323317

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice