windows xp scrolling is DRAGGING

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

karelin2000

Thread Starter
Joined
Sep 2, 2004
Messages
2
I just got a used computer, and before I used it, reinstalled windows xp.

anyway, with ANY application I use, it lags behind, particularly when I scroll up or down in a program.

It's as if I'm dragging it, and it pauses for a couple of seconds, then finally does where I want it. this is very time consuming.

it's a dell latitude laptop with docking station. it does this without the docking station too.

the only thing I can think of, is when I reformatted it, I accidentally closed the laptop, which shut it down. it then resumed the xp installation.

do you think this did it? what is the cause and how do I fix? thanks

(2.5 gig pentium, 1 gig ram, dell lattitude laptop)
 
Joined
Mar 8, 2004
Messages
2,326
Sounds like a driver problem.Check the Device Manager for any yellow triangles with a ! in them.
Come back and let me know what you find.
 

karelin2000

Thread Starter
Joined
Sep 2, 2004
Messages
2
rude said:
Sounds like a driver problem.Check the Device Manager for any yellow triangles with a ! in them.
Come back and let me know what you find.
you're right it works thank you!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top