Windows XP SP2 Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

btb2788

Thread Starter
Joined
Jul 9, 2007
Messages
2
Ok so i just reinstalled windows and now i have no sound and i also cannot connect to the internet because im guessing these two devices were uninstalled. So i go to the device manager to install them but i cant because i cant connect to the internet....Any suggestions on what to do????
 
Joined
Mar 22, 2007
Messages
911
What do you use to connect to the internet. What's your communication device? Are your drivers installed correctly in device manager?
 
Joined
May 15, 2006
Messages
11,849
Welcome to TSG....

Some system specs on your computer along with the make and model would be good.

Do you have the recovery disks for this computer?
 

btb2788

Thread Starter
Joined
Jul 9, 2007
Messages
2
i have a Dell Intel Pentium 4

with Windows Xp Home Ed Version 2002 Service Pack 2

and the service tag is 442X921
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top