Windows XP SP2, two strange problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lhines

Thread Starter
Joined
Dec 12, 2003
Messages
8
I have a Win XP SP2 install (not upraded from SP1), and am having two strange issues related to standby/hibernation mode. I've been unable to find any information elsewhere, so I'm hoping someone will be able to help.

The first is that, after bringing the hard drive back from standby, I will be unable to connect to the internet for at least a minute, although I am able to connect to the other PC in my home network. The other PC experiences the same issue.

The second is that, after long periods of standby (1 hour or more), when the computer comes back up, the mouse will not work without rebooting. It's a USB optical mouse. It will function normally following shorter periods.
 
Joined
Jun 12, 2004
Messages
1,661
The easiest fix for Standby problems is to not use it. Set everything to always on and just turn the monitor off when you are going to be away for a while. Let the PC run as usual. There is no chance of loosing any data and no connection problems if you don't use the Standby or Hibernation.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top