1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows xp stopping at loading screen

Discussion in 'Windows XP' started by MH_Wadester, Apr 27, 2010.

Thread Status:
Not open for further replies.
  1. MH_Wadester

    MH_Wadester Thread Starter

    Joined:
    Jan 28, 2010
    Messages:
    58
    ok..... i dont know if this is the right place to post this but i dont know and anywayheres my problem when i turn on my computer it gets to the windows loading screen with the blue bars moving across the screen and just sorta stalls there and continues to do the same thing without out any progression any further for ease of typing i have found a post that basically has nearly identical problem .... although the solution they provide doesnt solve mine . http://www.softwaretipsandtricks.com/forum/windows-xp/24136-winxp-start-up-stops-logo-screen.html although on mine i dont have a dual boot and only have windows xp SP2.... i dont have the installation disc because my copy is a friends copy of windows my computer has been working perfectly fine and normal until yesterday when this happened.... i tried system restore similar to that post but didnt really work.....iv tried checking optimized defaults and fail & safe modes in bios but still doesnt work... its justvery strange considering my computer was working perfectly fine last night and i didnt install any new programs or anything.. please can you post a solution or a fix or if you had the same problem and how you fix i..... i use the computer ALOT and dont like going without it for too long so please can you help
    ps: im not a very good computer person but ill try whatever you say just could you break it down into steps if its a bit technical.....
     
  2. MH_Wadester

    MH_Wadester Thread Starter

    Joined:
    Jan 28, 2010
    Messages:
    58
    come on anyone going to reply.... ?
     
  3. MH_Wadester

    MH_Wadester Thread Starter

    Joined:
    Jan 28, 2010
    Messages:
    58
    hey cmone i dont want this to fade off in to the archives without any replies from the community to help me..... i still have the problem havnt fixed it at all
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/919503

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice