Windows XP System Recovery - No emulation

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thedayafter

Thread Starter
Joined
Apr 13, 2004
Messages
1
Hello!

Recently my computer has been acting really funny - slow, freezing at times, not installing anything, crazy pop-ups and extra task bars from all over the place, etc. So, I figured I'm too lazy to sift through files and get rid of the spyware and things that are lurking around and I don't have anything that can't be easily replaced on the computer right now and I'd like to pull a System Recovery and start fresh.

However, when I tried it I got to a black and white status-y looking screen (please exscuse my lack of computer knowledge) where at the bottom I got the messege:
"Boot from ATAPI CD-ROM
No Emulation"

Can anyone offer some guidance on how to fix this?
Or perhaps on how to get programs to install again on my computer?

I'd very much appreciate it! Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top