Windows XP won't boot up!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sbarai

Thread Starter
Joined
Dec 27, 2004
Messages
13
I was probably infected by a spyware on my laptop. When I opened explorer, it showed me a 'Canon Webprint' on the toolbar of Explorer. Yesterday, I uninstalled that. During uninstallation, it asked for a confirmation on deleting a shared dll file which it said has not been accessed for long. So I clicked 'yes'.
After that when I tried to boot in safe mode, the Sony Vaio initial logo came up but after that it showed
"Setup inspecting hardware configuration....

INF file txtsetup.sif is corrupt or missing, status 14 setup cannot continue. Press any key to exit."

After this when I press any key, it just reboots again and repeats the same. I'm not able to do anything on this. I do not have a bootable CD too. Please suggest what I can do to resolve this.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top