Windows XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

237geezer

Thread Starter
Joined
Aug 18, 2003
Messages
8
I have two computers that were built to my specs both of which have Windows XP home edition installed on them. I have a Fuji 2800 digital camera that I download pictures very easily onto the one machine with no problems. I got a second replacement cord for the second machine It does work with the first machine. However,the second machine does not recognize the digital camera at all.Since it is a plug and play camera I don't think I need drivers?? I suspect something is not enabled on the second machine. Can anyone help?:confused:
 
Joined
Sep 3, 2003
Messages
10
Plug and play just means the OS will recognize the hardware (in theory) when you 'plug' it in, hence the 'plug and play'. That doesn't mean you won't need a driver for the hardware.

David
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top