WindowsXPWon'tStart!!!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DonGrafton

Thread Starter
Joined
Feb 7, 2007
Messages
7
I was trying to update Windows Media Player..... my DVD player would not work.....
It hung up - I turned off the swith...and windows XP Home
will get to the scrolling line but will not continue..
I tried safe mode and got it going once or twice - did a restore - that did not work....
I tried to back up files to CD's but that will not work...but I did get the major stuff onto a Memory stick.........
It's a Sony Viao - about five years old......
now it will not start in safe mode!!!!!oops justed started....
I get a screen with repeated messages
multi(0)disk(0)rdisk(o)partition(1)\Windows\System32\drivers.............
I can not scroll up or down........
I have multiple web sights and other important data...mostly all saved....... but need this computer badly............. for my foundation work...... it's a reall emergency.....
Thanks for your help........I hope!!!!
Thank God for my wife's laptop!!!
Don
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
Try again in Safemode

The multi(0)disk(0)rdisk(o)partition(1)\Windows\System32\drivers is normal before it goes into Safemode just leave and see

1. Restart your computer.
2. When the machine first starts again it will generally list some equipment that is installed in your machine, amount of memory, hard drives installed etc. At this point you should gently tap the F8 key repeatedly until you are presented with a Windows XP Advanced Options menu.
3. Select the option for Safe Mode using the arrow keys.
4. Then press enter on your keyboard to boot into Safe Mode.
 

DonGrafton

Thread Starter
Joined
Feb 7, 2007
Messages
7
I can - at times - get into the safe mode........ I tried a couple system restores - but does not work...by the way my cd drives keeps running and running - or is it the high fan???? but it is making a loud noise similar to a regualr strtup - but it does not quit......
what's next???
Thanks again for your help...... I think??!!
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
first find-out if it is a fan running...take the side off and have a look.....see if it is clogged with dust or something
 

DonGrafton

Thread Starter
Joined
Feb 7, 2007
Messages
7
The question is if I have a hardware problem or Windows XP problem or ?????
Since the computer goes to the windows startup screen and hangs there I suspect it is a XP problem......
When my computer starts up the fan always is on high - then it shuts down to low....now it just stays on high....so is that just part of the XP problem - but it stays on high after I get started in Safe Mode....??????
Does the fact that I tried to update the Windows Media Player - and it got hung up on that - have something to do with it? During that process it was trying to save a restore point.....
does the fact that it got hung up there have something to do with it?
But why will it not restore - in the safe mode?
This all has me worried.............
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
The reason I ask you tomlook to see if dust was a problem because the Fan seems to be running on high to long and it coulc=d be it is trying ti=o keep the CPU cool as it may be getting hot.

Try thi free utility to see how warm your CPU is SpeedFan
 

DonGrafton

Thread Starter
Joined
Feb 7, 2007
Messages
7
Surprise - windows xp started!!!!! Now I am afraid to shut it down!!
I installed Speed Fan
Readings
Temp 1 = -48C
Temp 3 = 36C
Temp 3 = 35C
HD0 = 25C

Speed 01 27%
Speed 02 16%

what does this all mean?
Thanks - so far - so good.........
 

DonGrafton

Thread Starter
Joined
Feb 7, 2007
Messages
7
Rebooted OK............computer runs well...except DVD plays only sound......and I am back to Windows Media Player10........
Fans runs normal.......
Do I dare try to update Windows media player again??? I don't want to risk another down day.......I can live without dvd's for awhile..................
 

DonGrafton

Thread Starter
Joined
Feb 7, 2007
Messages
7
Speed Fan........
What do these reading mean???????

I installed Speed Fan
Readings
Temp 1 = -48C
Temp 3 = 36C
Temp 3 = 35C
HD0 = 25C

Speed 01 27%
Speed 02 16%

what does this all mean?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top