WindowWasher6 - System Eraser Utility Problem...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JustSomeGuy1

Thread Starter
Joined
Oct 2, 2004
Messages
257
Ok I decided to reformat one of my older computers just to get it freshly cleaned because windows 2000 was buggering up so, I tried WW6 system eraser utility. I'm not sure if anyone else has used it but if you do, don't. I reformated my 8.4 gig hard drive under the DOD erase option and after it done its passes I started loading up my windows but when I was going to install it on hte drive it showed I onlyhad 7.5 gigs and when I went back to system eraser it showed my drive was 8.4 gigs but when it reformated again it only reformated 7.5 gigs of space I contacted webroot with no reply yet but I'm really worried that window washer screwed up my old harddrive I dunno just letting you people know and if any one does have a fix around this problem, please do tell. I treid loading it up again with [email protected] Killdisk and that one showed I only had 7.5 gigs of space so, yeah I think it's done for good, still works though just smaller......
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top