WinLinux bootup problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lordpeter

Thread Starter
Joined
Sep 8, 2004
Messages
1
I am a total Linux newbie who has just installed WinLinux 2003 over Win 98se, and I am seeing some really peculiar bootup behavior:

(#1 = good) WinLinux boots up normally from the boot floppy.

(#2 = bad) lilo was supposed to have been installed but I see no evidence of any boot manager; if I start the machine without the boot disk it goes straight to Windoze.

(#3 = ugly) if I double-click the Windoze desktop shortcut which is supposed to reboot the machine into Linux, the Linux bootup sequence starts and then hangs somewhere in the middle.

I don't really care about the shortcut but I really would like to be able to dual-boot.
 
Joined
Sep 14, 2003
Messages
1,240
most likely the disk you have is the boot disk for linux...including the lilo. YOu can manually go install lilo from WinLinux though.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top