1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WinME - Folder settings will not remain set

Discussion in 'Earlier Versions of Windows' started by n8thegr898, Dec 4, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. n8thegr898

    n8thegr898 Thread Starter

    Joined:
    May 29, 1999
    Messages:
    51
    I recently purchased a computer with Windows ME. Before I had Win 98SE and could set my folder default settings so that it auto arranged and sorted by name. However, in Windows ME, it cannot keep the settings set to that. I'll set it and it may stay set for the time when my computer is on, however, when later, it will no longer stay in sorted order (auto arranged). Any ideas?

    Thanks!
    N8
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    I'm not sure I'm understanding you correctly, but it sounds like you may be confusing sorting and auto arrange.....if you have auto arranged checked, the icons are going to get put back in random order......you'll want to uncheck that one.
     
  3. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Have a look for a nosavesettings entry in the registry. If you purchased a demo or store model, they might have set some restrictions.

    >>From start, run regedit

    >>Click the Edit tab and enter nosavesettings in the Find What field, then click Find Next. If you get a hit, right click on the entry in the right hand pane and delete it.
     
  4. n8thegr898

    n8thegr898 Thread Starter

    Joined:
    May 29, 1999
    Messages:
    51
    First of all, AcaCandy...no, I am not confused on what auto arrange does...I understand that. It's just that no matter what I do whether I check the auto arrange or select sort by name or both...the settings will not remain (like the did when I had Win 98SE.

    Rollin' Rog...I searched my registry...no "nosavesettings" found in the entire registry. Good idea, though.

    Any other ideas anyone???
     
  5. Now&Again

    Now&Again

    Joined:
    Sep 7, 2002
    Messages:
    5
    n8thegr898,
    If you get a resolution to your problem, please let me know too. I've having the same problem with Windows 98se. It was good till about a couple of weeks ago.

    In Windows Explorer, I can change my files or folders to show in Alphabetical order. But the next time I open explorer, they're back to their previous arrangement {in my case, this is in Date "Modified" order}.
    :confused:
     
  6. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    There's a tweak to force Windows to remember the settings, which sometimes does the trick:

    - Right-click the Start button, click Explore , and then click drive C:.

    - On the View menu, click Details .

    - Sort the items you way you want them, then click View > Folder Options > View > Like Current Folder > OK

    - Now press and hold down the CTRL key, and then, keeping the Ctrl key depressed, quit Windows Explorer by clicking Close in the File Menu.

    - Release the CTRL key.

    - Restart your computer.
     
  7. Now&Again

    Now&Again

    Joined:
    Sep 7, 2002
    Messages:
    5
    Thanks Tony,
    But still "No Good".....
    It just reverts back to the date "Modified" order.
     
  8. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Hmmm. I wouldn't really know what to suggest next.

    You might try running Scanreg /fix to rebuild the Registry.

    In Windows ME that can be done from the Run box.

    You will be asked to reboot afterwards.

    Next, try my previous advice, and see whether it will now stick.
     
  9. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    Try this. Go into Folder Options>view and uncheck remember each folder's settings. Go and set all your folders the same.
    Then go back in and select Remember each Folder's settings again. This is so you'll have the ability to change an individual folder.

    If no joy. Try this one. Reset all the folders. Then restart Windows Explorer. Here's how.
    Change the settings and then press CTRL+ALT+DEL to bring up the close program box. End task Explorer. The shut down screen will appear. Choose Cancel. In a bit an Explorer is not responding screen will appear. Choose End Task. Explorer will restart itself. That should write the changes you have made permanently. Go in and see if they are still as you set them. Reboot. See if they stick.
     
  10. Now&Again

    Now&Again

    Joined:
    Sep 7, 2002
    Messages:
    5
    :eek:
    Mosaic1 ---- something there in your 1st part must have triggered something......My Folders seem to be remembering my settings, now. Maybe it was Unchecking the "remember each folders settings" box, then clicking the Apply buttom that triggered things.

    In any event, it's now working -- Thanks! :cool:
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60745

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice