1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WinME still not shutting down

Discussion in 'Earlier Versions of Windows' started by hottesttotty, Dec 23, 2001.

Thread Status:
Not open for further replies.
  1. hottesttotty

    hottesttotty Thread Starter

    Joined:
    Dec 12, 2001
    Messages:
    542
    I have gone through all the start-ups, virus scan, spyware detection, etc... and my WinME still only restarts when I select shutdown. I tried the shift key thing, and it worked a couple times, but last night when I did it, it totally LOST it's mind!! Came back on with screen showing option to start up normally, troubleshoot, safe mode, etc... I selected normal, and everything is ok, but I think maybe my problem is in my networking/dial up settings.

    I have it set to "dial whenever a network connection is not present", BUT the thing is, THIS is the computer that shares the connection with the other two on our home network! Even when the other computers are shut down and I disable connection sharing it still just restarts!

    Anyway, I guess what I'm getting to, is I tried setting my connection to "never dial", but then when I try to open IE or Outlook, the connect window doesn't come up anymore, and I can't get connected at all!?? What in the world can I try next?? If I do the drivers, taking one out at a time, if it's the network card driver, won't that screw up my network having it disabled? I checked the manufacturers site, and there doesn't appear to be an updated version of the driver. The card is a Linksys Network Everywhere Fast Ethernet adapter (NC100v2), if that helps anyone!??

    TIA

    TT:)
     
  2. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    if you are already connected to the internet & go to Outlook Express its supposed to open & then go online if you have it setup in OE correctly.
    In OE go to tools / options /connection & check the settings........to "ask before switching" & then click on change to make sure you are sharing the connection with IE. The window will show MS Internet Referal Service . Then click on settings to the right of the window & make sure there is a checkmark in automatically connect. see if that works..ok
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62692

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice