1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

WinME won't boot properly

Discussion in 'Earlier Versions of Windows' started by fren, Sep 3, 2004.

Thread Status:
Not open for further replies.
  1. fren

    fren Thread Starter

    Joined:
    Sep 3, 2004
    Messages:
    145
    Hello

    The machine boots up to Windows and turns it back to the Standard CMOS Features of the AWARD BIOS Setup Utility. How do I fix this problem?

    WinME(retail version), AWARD BIOS, 20 gb HD capacity

    Thanks in advance!!!
     
  2. Fidelista

    Fidelista

    Joined:
    Jan 17, 2004
    Messages:
    9,600
    Hello Fren. Might be a good idea to try "system restore". Choose a date and time prior to your problem. Win ME has the restore option, worth a try.
    Someone may have a better solution, but this cannot hurt anything.
    You can always "undue" the restore point. >f
     
  3. fren

    fren Thread Starter

    Joined:
    Sep 3, 2004
    Messages:
    145
    Hi Fidelista,

    One more thing before doing system restore, can these commands (sys c: and fdisk/mbr) be also applied to WinME?

    Thanks for your help, Fidelista!!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/269631

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice