WinME's System Restore & PopUp ?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

joe2cool

Thread Starter
Joined
Feb 7, 2002
Messages
5,994
Hi !! not sure if anyone can help, because I think I asked a similar ? before but not sure. ;)

When in 'System Restore' it seems like there is 1 date in 'bold' each mth & when clicked on a 'Microsoft Internet Explorer' popup appears saying 'Out of Memory at line 127 ' when you think the bold would be a restore point

But other dates saved or created with no problems with restore points showing.

I can still create restore points when required but just wondered why this occurred, I know I have enough memory.

Tried disabling & re-enabling & still occurs, only just been happening ?

If anyone else as experienced this I would appreciate your help ;)



:cool:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top