WinMX and Cable Modem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Amy1972

Thread Starter
Joined
Sep 28, 2003
Messages
1
Hi!

I've been using WINMX with my dial up for quite some time, and it's worked great for me.

I just got a new cable connection and am having an awful time. When I try to start a transfer, my connections time out. Both incoming and outgoing...

I have tried a few things, and I've gotten it to the point where I have sustained a connection for a small period of time, but it's still not what it was with dial up.

I am running on the secondary connection, and have changed my TCP and UDP ports in both in my OS and in WINMX. I changed my connection in WINMX to a 56K modem type. and have set my firewall to open those ports...

any suggestions?

I'm running WinXP with version 3.31

Thanks in advance~
Amy
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top