1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

winXP install problem

Discussion in 'Windows XP' started by wrmcnich, Sep 25, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. wrmcnich

    wrmcnich Thread Starter

    Joined:
    Aug 14, 2001
    Messages:
    3
    I bought a Cappucino tx3 from upont, its a 1.3 celeron small form (laptop size) machine. I think it came with an operating system, but I know I installed XP Pro and it ran fine.

    Then it stopped running (wouldn't boot). after several attempts to repair, I tried reformatting, fixmbr, etc.

    Finally I took out the 15G IBM travelstar drive, attached it via USB to another computer and it worked fine (passed read write test, chkdsk ..could format and copy files to it etc.)

    My problem is that everytime I try to do a clean install of XP from CD, the install fails at some point in the file copy stage, either just hanging, or calling out blue screen error messages like IRQL lees than or not equal, problem with ATAPI.sys, etc. It never fails consistently in the same place... but it fails consistently.

    So I tried various methods to try to install XP to this drive attached via USB to other machines, but the windows install sees the partitions but wont let me write to the USB attached drive - presumably because it needs a special driver that doesnt come with the standard XP install.

    I even tried copying the complete contents of a working laptop installation to the drive, but the registry wont copy over, so that doesnt work either. I dont want to disassemble the working laptop and put this drive in ide0 and try installing it there, because its a work computer, and the laptop drive isn't easily removable (IBM T23).

    Any suggestions... ?
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    bump
     
  3. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,849
    First Name:
    Rob
    Sounds like bad RAM. If there is more than one stick, then try one at a time or borrow RAM from someone. Since its a small machine it might also be heat issue(not that small computers are only affected, just more likely) Open up the case and make sure all the fans are spinning and blow out any dust.
     
  4. wrmcnich

    wrmcnich Thread Starter

    Joined:
    Aug 14, 2001
    Messages:
    3
    Thanks.. i suspect its the memory.. but its only one dimm on the board.. so I cant play swap and go.. Gotta figure out if its worth sinking more money into.. thanks for your suggestion.

    I did put the drive in my laptop and loaded windows xp.. its a 15gb drive.. pulled it out and put it in the tx3 and it autoreads it at 8197mb.. i am so frustrated... wont read the drive and wouldnt boot it
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/167413

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice