WinXP not seeing HD

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ekih

Thread Starter
Joined
Dec 8, 2002
Messages
135
Having problems with my computer recognizing a HD.
Had this drive running before with data stored on it. I formated it and made it active using disk management, assigned it drive letter J.
When I have tried to ghost my C drive to the J drive I get error message stating that there are bad sectors or something along that line. I see that I am supposed to run chkdsk /r several times to correct this. When I go under my computer to view the drive it is not listed.
Under Disk Management I can see the drive but the drive letter is no longer there and the file system is blank, even though I formated using NTFS.
any help?
 
Joined
Jun 15, 2005
Messages
431
First, try reactivating the disk in Disk Management.

If you can see the physical disk in Disk Management, start from scratch: Partition and format.
 

ekih

Thread Starter
Joined
Dec 8, 2002
Messages
135
I have tried that twice now. This time I am doing a slow format, see if that changes anything.
 

ekih

Thread Starter
Joined
Dec 8, 2002
Messages
135
Tried a slow format and things are still the same, except that the drive dissappears even when I don't try to ghost to it.
J
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top