WinXP Pro+SP3 Install Issues On VirtualPC

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jnulu

Thread Starter
Joined
May 18, 2005
Messages
73
Hi!

I have the OEM Windows XP Pro with SP2 CD. It has the hologram.
Using nLite, I slip streamed SP3. The program verified the files and was able to burn the files to the CD.
The idea was to do an unattended install on my PC running the same OS should my system ever crash.
The PC has two drives, one of which has the OS installed (Drive C)- the other is the old drive (drive E) used as a slave mostly for storage.
I also have an external USB HDD

To test the slipstreamed CD, I initially downloaded VirtualBox.
A few minutes into the WinXP Pro + SP3 install, I got a message asking for the 'asms' file and showing the path D:\i386
D happens to be the drive where the CD-Rom holding the CD is located on my Computer.
Repeated tries ended up with the same issue.
The CD was squeaky clean and there appeared no other issues with the CD-Rom in that I am able to access and play
all my CD's and DVD's without any problems.
I changed the drive letters as suggested by some others showing the i386 folder that should be having the file in question.
Still, no luck!

A search on this forums showed several posts recommending trying the following fix:

"The machine is not communicating with the CD-ROM.
When the message appears, type: Shift+F10 to enter a command session.
Type: regedit.exe at the prompt.
Highlight the HKEY_LOCAL_MACHINE entry.
Go to the File menu and choose Load Hive.
Then, load %Windir%\System32\Config\System.sav
Give it a short name that you will remember, like "Test".
Then, find this key:
HKEY_LOCAL_MACHINE\Test\ControlSet1\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
Delete UPPERFILTERS and LOWERFILTERS keys.
Do the same for ControlSet2 and any other numbered ControlSet keys you see.
Exit regedit."


But I am unable to do this (Shift F10) from inside the Virtual environment.
Should I try this fix from outside the Virtual environment?

I then uninstalled VirtualBox and tried Microsoft's VirtualPC.
This time, the install just hung.
Tried a second time and I got the 'asms' error message.
Another try and there was no 'asms' message but the install just hung.
No idea what to do next and so approaching this forum for assistance.


Any help would be appreciated. TIA
 
Joined
Dec 16, 2009
Messages
327
first of all if you are using a vurtual machine DO NOT change setting on your actual machine as it is unlikley that this is the problem, you just risk causing problems.

Now, you can't edit your registery on the vurtual machine because you haven't installed windows (registery is part of windows), try using your SP2 disk to install th VM insted, incase there was an error on the disk you created or just mount an ISO (disk image file) rather than using an actual CD, and obviously this eliminates the potential for disk and disk drive related errors.

As for your disk, Hologram or not, this is not your licence, the licence is the little sticker in the jewel case or stuck to your PC.

If you are using the VM to test your slipstreamed install disk then I understand*, but having a working VM will serve no purpose if the system crashes because you need the system to load the VM.

*I would recomend copying the data off your second HDD and using it to do a test install, it is way less complecated and you don't HAVE TO format in setup either, you can leave the current file system intact, but backup your files anyway.

So to summarise:
Try using the original disk or an ISO, if the problem still occurs then think about doing a proper install with your slipstreamed disk on your second HDD.

post to say how you go.
 

jnulu

Thread Starter
Joined
May 18, 2005
Messages
73
Appreciate your quick response, cybersloth!

Fortunately, I knew I shouldn't do anything to the actual system
and so refrained from doing anything to it. Thanks for the warning though!

I will try and use the ISO instead of the slip streamed CD.
But even so, I am still puzzled as to why the CD will not work, given that nlite verified the files.
I still strongly suspect that the VM is unable to communicate with the CD-ROM for reasons I still
don't understand, much less know how to fix, LOL!!

The original CD does have the license sticker, in addition to the hologram.

As mentioned, my aim is to test the slipstreamed CD to see if it will work, if the system crashes.
By that I mean, the OS gets corrupted and I need to do a fresh install.
Once I am satisfied the slip streamed CD works fine, then VM will be uninstalled
and the CD stored in a safe place, to be used when required.

I am at work responding to your post and will carry out your suggestions in the next few days and
let you know how I made out.
Thanks again!!
 
Joined
Dec 16, 2009
Messages
327
just one more thing, I would recomend only using SP3 if you have an application that requires it to function, I have seen too many PC's upset (BSoD, Massive slowdown) after SP3 and various other quirky things.
While what you are doing is cool, Windows 7 has shown to be very good and is getting more and more compatible by the day, food for thaught.

cheers
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top