1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

winxp sp2 34 min reboot loop on new system

Discussion in 'Windows XP' started by thinnermist, Oct 13, 2008.

Thread Status:
Not open for further replies.
  1. thinnermist

    thinnermist Thread Starter

    Joined:
    Oct 13, 2008
    Messages:
    1
    Hello,
    My Windows XP Pro SP2 setup gets through formatting my hd(500gb) and all the way down to Installing Windows but once the install bar gets to about half way and says installing devices my comp restarts and it loads up to this point and starts to install and then restarts again in a continuous loop, its at about 34 mins left (to give you an idea of where it is in the d/l). I set my bios to optimal defaults and I messed with them as well but can't find out what is wrong. My boot device is my CD drive. I built the computer, first time I've done it and I had windows xp home sp1 on there but I couldn't update to pro SP2 so I reformatted my hd since I didn't have anything on there yet and now I can't get XP Pro SP2 to install. Any help would be greatly appreciated. Thank you.

    Here are my specs If that makes a difference:

    desktop mem- 2x 2gb
    hard drive- 500 gb
    Motherboard- Foxconn P45A-S LGA 775 Intel P45 ATX Intel
    Processor- Intel Core 2 Duo E8400 Wolfdale 3.0GHz 6MB L2 Cache LGA 775 65W Dual-Core
    vid card- Radeon HD 4850 512MB 256-bit GDDR3 PCI Express 2.0 x16



    I posted this on another site but haven't received anything that worked(it has been about a week).

    So far I have tried this:
    removing one of my desktop mem sticks and loading it with only one of them(I tried loading with both of them). Deleting a .inf file through the dos prompt that I found on another website. using another vid card that I had lying around but my comp wouldn't load it, it just beeped about 5-7 times and nothing loaded up.


    This is the absolute first time that I have ever put a computer together or anything so if anyone who has an idea could just dumb down an answer or explain a little bit so that I could do it without breaking anything I would greatly appreciate it. Also I only have my keyboard plugged in because my mouse is USB so I unplugged it.

    This is a completely fresh reformat with all new parts that I got from newegg.

    I appreciate any help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/758871

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice