Winxp

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Techgfx

Thread Starter
Joined
Nov 29, 2005
Messages
34
Hi guys!

I Installed dual-operating system Red Hat 9 and Winxp professional.It is working fine.But i got one problem.

Samba server (localhost)

I am able to see samba server (localhost) in my workgroup from xp systems and the server is linux server running samba daemon.

When i click on samba server (localhost) icon in workgroup it gives me the error like this.

Localhost is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access persmissions.You were not connected because a duplicate name exists on the network. Go to system in Control panel to change the computer name and try again.

OK


I want to access the linux directories or folders from xp systems.It should be position to read/write creat or delete folder.How to get it done.


My Network structure is one linux server with samba installed locally and 29 xp systems.

I need to get this done at any cost.

Best regards

Syedali
 

Squashman

Retired Trusted Advisor
Joined
Apr 4, 2003
Messages
19,786
What does your samba configuration file look like?
Did you setup your Samba server to act as a domain controller?
Did you double check the hosts name of the server to make sure it isn't the same as another computer on your network?
 

Techgfx

Thread Starter
Joined
Nov 29, 2005
Messages
34
I changed my hostname from localhost to Techgen giving problem like this.

Techgen is not accessible.You might not have permission to use this network resource.Contact the administrator of this server to find out if you have access permissions.

The network path was not found.

Ok

I am able to see two names for the same linux box one is Tech(localhost) and other name is tech(techgen).

I am able to browse all the network pc's from linux box including techgen using samba server.

Pls help me.
 
Joined
Mar 6, 2003
Messages
432
Look in the files /var/log/samba for clues. There are several files in there that will help you. The problem is likely to be exactly what the error messages: a permission issue. You must give Windows users permission or create a share that does not require authentication.
 
Joined
Sep 14, 2003
Messages
1,240
okie techgfx, what does the smb.conf file look like:

here's mine for a example.

Code:
[global]
socket options = TCP_NODELAY
restrict anonymous = 2
log file = /var/log/samba.log
workgroup = tsunam.org
security = user
guest account = nobody
guest ok = yes
interfaces = lo eth0
hosts allow = 127.0.0.1 192.168.1.102/24

[share1]
case sensitive = no
path = /media/
public = yes
browseable = yes
create mode = 760
writeable = yes
As you notice I only allow, localhost and one other machine to connect. I suspect that the machine you want to connect to the samba isn't allowed as well.
 
Joined
Mar 6, 2003
Messages
432
If you post your smb.conf file here we'll be able to help you in a greater manner. Without that it is a guessing game. Also what do the logs in /var/log/samba look like?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top