1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wired connection keeps becoming an unidentified network.

Discussion in 'Networking' started by pavesib, Sep 7, 2014.

Thread Status:
Not open for further replies.
  1. pavesib

    pavesib Thread Starter

    Joined:
    Sep 7, 2014
    Messages:
    1
    So basically I have had this computer for just over a year now and have never had this problem. It is something that has literally started in the last 4/5 days.

    I turn on my computer, everything is working perfectly fine, then on average after about 20 minutes my wired connection will have no internet access. I've tried testing it to see whether it is certain applications triggering it, for example I thought it may be steam or battlenet. But regardless after 10-30 minutes I will lose my internet access. I restored my computer to the last time it worked which was the beginning of the week and that has not changed anything.

    I cannot figure out what the problem might be, I do use a TP-LINK homeplug for my wired connection, I have a 3 of them in total and with all 3 the same thing happened. Yet they work for the other computers around the house so I do not think it is that. All my wired PC's are working and all wireless devices are remaining connected. it is just my computer having this problem.

    I have searched the web and cannot figure it out as there seem to be slightly similar problems but never the exact same problem hence this thread.

    Even though I would consider myself to understand computers to a certain extent, basic language would still be appreciated or as simple as can be.

    Much Appreciated!

    p.s. I would just like to point out that I have just restarted my PC again and gone to network and sharing and the active network now has changed from Home Network to a Unidentified Public Network. I did not change this at all. I am using my laptop as I cannot connect to the forums for the reasons above.


    Below is the ipconfig /all from the CMD prompt after it has disconnected.

    C:\Users\Ben>ipconfig /all
    Windows IP Configuration

    Host Name......:Ben-PC
    Primary Dns Suffix......:
    Node Type......: Hybrid
    IP Routing Enabled......: No
    WNS Proxy Enabled.....: No
    DNS Suffix Search List.......: home

    Ethernet adapter Local Area Connection:

    Connection specific DNS Suffix:
    Description.....: Realtek PCIe GBE Family Controller
    Physical Address......: C8-60-00-CC-DB-2B
    DHCP Enabled.......: Yes
    Autoconfiguration Enabled....: Yes
    Link-local Ipv6 Address.....: fe80::2d0c:37e9:eef1:7d82x16(preferred)
    Autoconfiguration IPv4 Address.......: 169.254.125.130(Preferred)
    Subnet Mask......: 255.255.0.0
    Default Gateway.....:
    DHCPv6 IAID.....: 281567232
    DHCPv6 Client DUID......: 00-01-00-01-19-D2-37-0B-C8-60-00-CC-DB-2B

    DNS Servers......: fec0:0:0:ffff::1x1
    fec0:0:0:ffff::2x1
    fec0:0:0:ffff::3x1
    NetBIOS over Tcpip....: Enabled

    Tunnel adapter isatap.{9066B862-46B2-4870-9528-76BB9A05F1BF}:

    Media State......: Media Disconnected
    Connection-specific DNS Suffix :
    Description......: Microsoft ISATAP Adapter
    Physical Address.....: 00-00-00-00-00-00-00-E0
    DHCP Enabled.......: No
    Autoconfiguration Enabled.....: Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State.....: Media disconnected
    Connection-specific DNS Suffix:
    Description......: Teredo Tunneling Pseudo-Interface
    Physical Address......: 00-00-00-00-00-00-00-E0
    DHCP Enabled......: No
    Autoconfiguration.....: Yes
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,986
    First Name:
    Wayne
    whats the make and model of the PC
    i would update the driver - post back here the make and model
    also
    try a tcp/ip reset
    ------------------------------------------------------------------------

    TCP/IP stack repair options for use with Vista/Windows 7/Windows 8

    For Windows Vista/Windows 7/8
    Start> Programs> Accessories> and right click on Command Prompt, select "Run as Administrator" to open a command prompt box (A new dialogue box - black with white font, will appear on the screen ):​

    For Windows 8
    To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop. Use Win + X and choose Command Prompt or Command Prompt (Admin) from the list.​

    In the command prompt window that opens, type the following commands:

    Note: Type only the text in bold and red for the following commands.

    • Reset WINSOCK entries to installation defaults: netsh winsock reset catalog and press enter
    • Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log and press enter
    • Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log and press enter
    ReStart (reboot) the machine.

    If you receive the message
    The requested operation requires elevation.
    Then please open the command prompt as administrator - as requested above
    Start> Programs> Accessories> and right click on Command Prompt, select "Run as Administrator" to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):
    Please note and post back - if you receive the following message :-
    Access is Denied
    This often occurs with windows 8

    please post back the results in a reply here - its important we know that these commands have worked correctly and not produced any errors
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    Details also here
    http://support.microsoft.com/kb/299357
    also the link has a Microsoft Fix it , which will do the above for you

    ------------------------------------------------------------------------
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,183
    First Name:
    Terry
    And, what firewall or security suite is, or ever was, on the system?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1133152

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice