Wireless Adapter

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CatAndDog

Thread Starter
Joined
Jan 6, 2013
Messages
4
About 7 weeks ago i bought a Netgear N300 wireless adapter for my computer as my current adapter that came with my computer (advent DT2111b) provides a really poor connection. Now the new adapter i bought was working fine up until about a week ago, i have tried changing the settings back and fourth, uninstalling and reinstalling the device and have even reset my router in case that was the problem. i find it strange how it was working perfectly and refuses to connect to my broadband. Any help?
 

CatAndDog

Thread Starter
Joined
Jan 6, 2013
Messages
4
i am able to connect via this adapter for about 15 seconds before it cuts out
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top