Wireless and stuff

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chinde

Thread Starter
Joined
Jan 11, 2011
Messages
2
Hi all

Long time browser first time posting.

Ok I've just bought a lovely new 1TB Network Storage (NS) device. All set up and working fine over my router, XP laptop and Vista laptop. on my Vista I've redirected via the registry all of my day-to-day stuff like My Docs, Pictures and Desktop to the NS. My only issue is that on booting the vista machine it looks for the location but can't find it (as the wireless has not started up at this point). Eventually when the wireless is up and running I can refresh my Desktop and everything is as I would expect.

Does anyone know a way to get the wireless to start earlier in the process so I just head straight through to the Desktop saved on the NS??

Ideally I would like the two laptops to share the same Desktop and My Docs etc so if there is a solution for the Vista issue would it translate to XP??
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top