1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wireless AP conflict on Small Business Server 2003

Discussion in 'Networking' started by Jherron, Feb 3, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Jherron

    Jherron Thread Starter

    Joined:
    Feb 3, 2006
    Messages:
    1
    Hello all, this is my first effort utilizing this forum so "thank you" in advance for reviewing this post.

    I'm looking for anyone with insight into a wireless AP conflict with SBS 2003 network. Internet and LAN functions fine until the WAP54g from Linksys is connected. The switch lights-up like a dancefloor and clienst begin randomly dropping off of the server. Seems like a DHCP problem, but I have tried several configurations on the WAP.

    Note: The WAP ethernet configuration is not available, so I have to access it through the CD-ROM wizzard. Any help or suggestions would be helpful!

    THANKS AGAIN!
     
  2. matt_aj

    matt_aj

    Joined:
    Jan 23, 2006
    Messages:
    658
    That isn't an access point. That is a router. That is why your crashing everything. I have one too, I dont believe there is anyplace to set it up as just an access point.
     
  3. jmwills

    jmwills

    Joined:
    Sep 28, 2005
    Messages:
    3,477
    Just diasble the DHCP function on the router and give it a static IP Address within the scope of the netwrok defined by the SBS box.
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Actually, the Linksys WAP54g is indeed an access point, so I don't know what you have. :rolleyes:
     
  5. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    WAP54G is an access point WRT54G is a router. If you indeed have an access point I would access it directly via 1 PC and make sure its set to DHCP and not causing an Ip conflict.
     
  6. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    Though I must admit I have never heard of an IP conflict dropping the entire network :) (unkless maybe its the same IP on it that the router has?) I donno I'll be quiet now :)
     
  7. matt_aj

    matt_aj

    Joined:
    Jan 23, 2006
    Messages:
    658
    Ya sorry... I do have a WRT54G. Didn't pay that close of attention.
     
  8. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    You need to follow Johnwill's connecting 2 SOHO routers together. This should work in this instance.

    Modified from Johnwill to fit this instance -

    Configure the IP address of the secondary router to be in the same subnet as the primary router (or whatever is supplying DHCP), but out of the range of the DHCP servers scope. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

    Disable the DHCP server in the router your connecting.

    Setup the wireless section just the way you would if it was the primary access point.

    Connect from the switch port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/439617

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice