Wireless Capability Disabled

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sika

Thread Starter
Joined
Mar 11, 2015
Messages
1
I am working on a Gateway laptop with Windows8. Out of nowhere, an x appears under my wi-fi connection. When I troubleshoot, it informs me that the wireless capability needs to be enabled. Problem is, when I try to go to that area, it is greyed out, leaving me without the option of even resetting anything.

I have even reprogrammed my while computer and have lost everything in the process. Using the function keys do not help. It only switches off and on in airplane mode. Pressing numerous keys didn't work either. I've tried everything under the sun and read every forum known to mankind. Can I please be assisted in fixing this dilemma?
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,486
can we see a device manager and an ipconfig /all please

------------------------------------------------------------------------
ipconfig /all

We would like to see the results from an ipconfig /all - post back the results in a reply here.

If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply
Note: you will see entries named Tunnel adapter Teredo Tunneling Pseudo-Interface: we dont need to see that information - JUST the information above those entries

For Windows 8
To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop.
http://www.bleepingcomputer.com/tutorials/open-an-elevated-command-prompt-in-windows-8/
Use Win + X and choose Command Prompt or Command Prompt (Admin) from the list.​

For windows version, XP, Vista, W7
Hold the Windows key and press R

Now type CMD

Now press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):​

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

ipconfig /all > network.txt & network.txt

It will export the results into notepad and then automatically open the notepad and display on your screen.

Now all you need to do is copy and paste those results into a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will now be highlighted
Next
From the notepad menu - choose Edit - Copy

Now go back to the forum - goto the reply and then right click in the reply box and paste the results.
The results from the notepad should now appear in the forum reply.
------------------------------------------------------------------------

------------------------------------------------------------------------
Device Manager

Please Post back the results in device manager as requested below

You will now need to take a screen shot and copy that back to the working PC.
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the screen shot and attach the screen shot in a reply on the forum here.
If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply

how to access device manager for different windows versions
http://www.computerhope.com/issues/ch000833.htm

Hold the Windows key and press Pause key, should open to allow device manager to be seen, see the menu on the left hand side

on a laptop you may need to use Hold the Windows key and press FN key + the pause key

If the above does not work then

For Windows 7 or Vista
Click on the Start Orb > In the Start Search box type > device manager and then press enter
or
Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
start > control panel> System and Security> Device Manager
For Windows 8
If you happen to be using a keyboard with Windows 8, the quickest way to open Device Manager is via its shortcut on the Power User Menu, accessible by pressing the WINDOW key and the X key together.
If on a touch screen - have a read here http://pcsupport.about.com/od/windows-8/a/device-manager-windows-8.htm
Once you are in device manager then navigate to:

network adaptors, click on the + > post back the devices that are listed under network adapters
are there any yellow ! ? or a X​

post a screen shot of the device manager - network adapters

To post a screen shot of the active window.
For Windows XP
Hold the Alt key and press the PrtScn key. Open the Windows PAINT application (Start> All Programs> Accessories> Paint) and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
For windows Vista or Windows 7
you can use the "snipping tool" which is found in Start> All programs> Accessories> Snipping Tool
http://www.bleepingcomputer.com/tutorials/how-to-use-the-windows-snipping-tool/
For Windows 8
you can use the snipping tool > Open Snipping Tool (From the Windows 8 Start Screen, type "snip" and press enter.
>Press the Esc. key.
>go back to your Windows 8 start screen - Swipe from left or press Window Button
>Press Ctrl+PrntScr button to use Snipping Tool
http://www.bleepingcomputer.com/tutorials/how-to-use-the-windows-snipping-tool/

To upload the screen shot to the forum, open the full reply window ("Go Advanced" button) and use the Manage Attachments button to upload it here.
Full details are available here http://library.techguy.org/wiki/TSG_Posting_a_Screenshot
 

vembutech

Banned
Joined
Feb 9, 2015
Messages
168
Hi,

This happens because power management turned off wireless capability when not in use. You can change this setting:

Open Network Connections
Right-click on the wireless connection
Click Configure next to the wireless adapter
Click the Power Management tab
Uncheck "Allow the computer to turn off this device to save power".

Hope this helps.. !!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top