wireless connection OK, DNS error all pages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mimi2z

Thread Starter
Joined
Apr 19, 2004
Messages
1
Windows XP
IE 6.0
P4 2.6
512mb

No problem day 1: integrated Dell mini pc card (8012.11 b/g) connected fine to a network at a home I'm visiting. No problems using the internet.
Problem day 2, I used my PCMCIA Sierra wireless aircard to gain internet access on the road. Come back to friend's house and got IE DNS error or page cannot be displayed.
Day 3, tearing my hair out trying to figure this out! I have a strong (11 mbps)established wireless network connection, but continue to get DNS errors. Am getting "request timed out 4 packets sent and lost" errors when trying to ping 192.168.0.1.

I have rebooted the computer. Rebooted the cable modem and Linksys wireless router. What the heck happened, and does anyone know how to fix it? Also, I can get a wired connection (friend's ISP is Roadrunner) but get the same DNS error. If I go back to my wireless mobile card I can get online and open pages, but it's so slow I would rather get the other way working.
Thank you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top