Wireless Connection Problem !!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

siddhantam123

Thread Starter
Joined
Dec 10, 2006
Messages
23
Hello Everyone,

I own a SONY VAIO PCG Z1WAMP Laptop and suddenly i have been facing some problem when i try connecting to any wireless networks.
It says one or more wireless networks available as a baloon. when i click i do see the available networks and choose the one i need, i also enter the password and check Enable IEEE 802.1x authentication for this network.
i enter the correct password but it says that the network p/w needs to be 40 bits or 104 bits depending on your network config. this can be entered as 5 or 13 ascii characters or 10 or 26 hexadecimal characters.
i have also updated my wireless network adapter driver but of no use. please help me.


regards

sid
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top