1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wireless extender will not give internet access

Discussion in 'Networking' started by fran101, Jan 10, 2011.

Thread Status:
Not open for further replies.
  1. fran101

    fran101 Thread Starter

    Joined:
    Apr 1, 2007
    Messages:
    43
    I currently have a sagem router provided by my isp (sky), as the signal does not reach all areas of my premesis and sky refuse to let me use my own router I decided to purchase a wireless extender. I got a Edimax EW-7416APn and configured it using the following settings at the following address:

    http://www.edimax.co.uk/images/Image/FAQ/Wireless/EW-7416APn/repeaterwitskybox.pdf

    when I connect to the extender i can gain access to the management settings, if i perform a scan using the extender it can see the original router, if I check the security settings they hold the correct ssid, security type (wpa - tisk) and the correct passphrase.

    Can anyone suggest any Ideas as to sort this? :confused:
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    is this ADSL telephone router ? dont see why you cannot setup your own router - you just wont get any support or help if it goes wrong - in which go back to the sky router when check that does not work and then call support

    I have an EW-7209AP

    You may already have done some of this:

    connect PC and Edimax with a cable.
    Make sure that the WiFi network router is on.

    1. Go to network connections and in the TCP/IP section set the fixed IP of 192.168.2.10 and the subnet mask of 255.255.255.0. Leave the default gateway and DNS blank. Close this window with OK.

    2. Visit the access point setup window by typing the address 192.168.2.1 into the browser .

    3. Enter the user name/password: admin / 1234

    4. Click on Basic Setting in the list on the left of the screen and select 'Station Infrastructure' from the mode drop down list (in the centre of the screen).

    5. Click on 'Clone MAC'

    6. Click on 'Select site survey'. Then click on 'Refresh'. A list of accessible WiFi sources should appear. Select yours and click on 'Connect'.

    7. Click on Security in the LH list.

    8. Choose the encryption type to the same as your WiFi router

    9. Enter the WiFi network key in the space at the bottom.

    10. Go back to the network connections in Windows, choose TCP/IP properties and set it back to 'Obtain IP address automatically'.

    11. Make sure you power off and restart the Edimax and Windows network connection to reset the connection and everything should work. - this was a step i missed and did not get working
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/973902

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice