1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wireless Internet Is Not Working

Discussion in 'Networking' started by dking63, Jul 27, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. dking63

    dking63 Thread Starter

    Joined:
    Jan 2, 2004
    Messages:
    523
    I'm baffled, befuddled, bewildered, discombobulated, flummoxed , muddled, perplexed, perturbed, puzzled, AND stumped. Does anyone actually understand wireless networking? My laptop was working beautifully for a few days, then for no discernible reason, it don't.

    I have Windows 7 on my desktop. it has a ASUS P5W DH Delux with built in wireless AP. The Sony Viao PCG-Z1AP laptop is running Windows XP Pro SP3.

    I set up a ad hoc network on my desk top with internet sharing, and everything worked fine for a few days. Now while it is still getting a strong signal, 4-5 bars, and says it is connected, I can't access the internet through the laptop. Works perfectly plugged in to the cable modem.

    And ideas for a sloution to this puzzling situation would be highly apreciated.

    I'm going to bed now, soI'll check this in a few hours
     
  2. Sponsor

  3. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    74,486
    Please show for both PCs ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista or 7 type CMD in the Search box after Start)

    Type the following commands:

    nbtstat -n

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  4. dking63

    dking63 Thread Starter

    Joined:
    Jan 2, 2004
    Messages:
    523
    Desktop
    Code:
    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    
    G:\Users\LabRat63>nbtstat -n
    
    Local Area Connection 2:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
        No names in cache
    
    Local Area Connection:
    Node IpAddress: [74.133.104.236] Scope Id: []
    
                    NetBIOS Local Name Table
    
           Name               Type         Status
        ---------------------------------------------
        LABRAT63-PC    <20>  UNIQUE      Registered
    
    Wireless Network Connection:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
        No names in cache
    
    Wireless Network Connection 2:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
        No names in cache
    
    G:\Users\LabRat63>
    
    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    
    G:\Users\LabRat63>ipconfig /all
    
    Windows IP Configuration
    
       Host Name . . . . . . . . . . . . : LabRat63-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
    
    Wireless LAN adapter Wireless Network Connection 2:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
       Physical Address. . . . . . . . . : 00-15-AF-0D-77-2B
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Wireless LAN adapter Wireless Network Connection:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Realtek RTL8187 Wireless 802.11b/g 54Mbps
     USB 2.0 Network Adapter
       Physical Address. . . . . . . . . : 00-15-AF-0D-77-2B
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    
    Ethernet adapter Local Area Connection 2:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit Ether
    net Controller #2
       Physical Address. . . . . . . . . : 00-1A-92-E9-D4-60
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    
    Ethernet adapter Local Area Connection:
    
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit Ether
    net Controller
       Physical Address. . . . . . . . . : 00-1A-92-E9-B1-08
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       IPv4 Address. . . . . . . . . . . : 74.133.104.236(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.248.0
       Lease Obtained. . . . . . . . . . : Wednesday, July 28, 2010 6:30:36 AM
       Lease Expires . . . . . . . . . . : Wednesday, July 28, 2010 7:30:36 AM
       Default Gateway . . . . . . . . . : 74.133.104.1
       DHCP Server . . . . . . . . . . . : 74.137.112.194
       DNS Servers . . . . . . . . . . . : 74.128.17.114
                                           74.128.19.102
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    Tunnel adapter isatap.{E76E33E0-D92D-4C22-808B-E3FDFE8C84B3}:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter 6TO4 Adapter:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter Local Area Connection* 9:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter isatap.{207DE790-7C22-4390-AAB9-24ADBDF04869}:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter isatap.{7738F71A-6212-4C9E-ABFB-D1F94B7E3113}:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter isatap.{87D621DB-D760-42D1-A25D-B420B262B84B}:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    G:\Users\LabRat63>
    Laptop
    Code:
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    
    C:\Documents and Settings\David>nbtstat -n
    
    Wireless Network Connection:
    Node IpAddress: [169.254.103.173] Scope Id: []
    
                    NetBIOS Local Name Table
    
           Name               Type         Status
        ---------------------------------------------
        FREELAP        <00>  UNIQUE      Registered
        FREELAP        <20>  UNIQUE      Registered
        WORKGROUP      <00>  GROUP       Registered
    
    Local Area Connection:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
        No names in cache
    
    C:\Documents and Settings\David>
    C:\Documents and Settings\David>ipconfig /all
    
    Windows IP Configuration
    
            Host Name . . . . . . . . . . . . : freelap
            Primary Dns Suffix  . . . . . . . :
            Node Type . . . . . . . . . . . . : Mixed
            IP Routing Enabled. . . . . . . . : No
            WINS Proxy Enabled. . . . . . . . : No
    
    Ethernet adapter Wireless Network Connection:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3B Mi
    ni PCI Adapter
            Physical Address. . . . . . . . . : 00-04-23-49-11-A5
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            Autoconfiguration IP Address. . . : 169.254.103.173
            Subnet Mask . . . . . . . . . . . : 255.255.0.0
            Default Gateway . . . . . . . . . :
    
    Ethernet adapter Local Area Connection:
    
            Media State . . . . . . . . . . . : Media disconnected
            Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on
            Physical Address. . . . . . . . . : 08-00-46-A2-65-7B
    
    C:\Documents and Settings\David>
    
     
  5. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Well, I don't see ICS enabled on the host machine with the connection.

    Personally, I'd just invest in an inexpensive wireless router and solve this issue the right way.
     
  6. dking63

    dking63 Thread Starter

    Joined:
    Jan 2, 2004
    Messages:
    523
    I would too if I had the money. How do I get rid of the extra connections and enable ICS?
     
  7. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    74,486
  8. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/938867