Wireless Internet troubles. Sent and Recieved.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JamesJD125

Thread Starter
Joined
Aug 8, 2007
Messages
160
Hi i have to computers. 1 upstairs and one downstairs so we got wireless.
i'm using the D-Link DSL-G604T router. and it's been playing up. upstairs has not been working i get error messages on my browser like. 'Cannot Connect to Server' and i''ve that when it's not working and i open the status page of my wireless the sent packets digit is going up as normal (1-20ish) a second. and the received packets digit is going up 1-2 every 30 seconds. i don't know if this has anything to do with it not working but when it does they both go up about 20-40 a second. the one downstairs seems to be working fine. it's connect straight through the router and doesn't use wireless.
anyone help? similiar Problems??
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top