1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wireless internet will not work when Ethernet is plugged in

Discussion in 'Networking' started by camel_456, Sep 15, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. camel_456

    camel_456 Thread Starter

    Joined:
    Sep 15, 2007
    Messages:
    4
    Hi

    I recently bought a Asus WL-700ge storage router. It's got a built in hard drive and that’s all I'm using it for, the storage. I already have a wireless network setup in my home which my XP PC connects happily to. The problem is, when I connect my new Asus box via Ethernet to my PC, web pages stop loading. I don't loose the connection and windows say's both connections are happy. When I unplug the Ethernet I can once again access the internet. I think it might have something to do with the IP addresses of the devices or a setting I’ve missed in the configuration of the Asus router. although I've tried just about every combination of static and dynamic addresses on my PC and the Asus box. If anyone can help it would be really great! One of the main reason I bought this device was so I could download large files from the web directly to it, obviously right now that’s impossible! Thanks in advance

    Cameron
     
  2. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,558
    Use a static IP for the ethernet connection and leave the Gateway and DNS blank.
     
  3. camel_456

    camel_456 Thread Starter

    Joined:
    Sep 15, 2007
    Messages:
    4
    No change, still no internet :confused:

    Any other ideas?
     
  4. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,558
    With wireless and ethernet connected ...

    Start, Run, CMD, OK to open a command prompt:

    Type the following command:

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  5. camel_456

    camel_456 Thread Starter

    Joined:
    Sep 15, 2007
    Messages:
    4
    Hopefully this is what your after:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Cameron>IPCONFIG/ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : cameronsdesktop
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Mixed
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
    ter
    Physical Address. . . . . . . . . : 00-01-6C-CD-1E-A8
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : 16 September 2007 12:10:12 AM
    Lease Expires . . . . . . . . . . : 17 September 2007 12:10:12 AM

    Ethernet adapter Wireless Network Connection 5:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 802.11g Wireless LAN PCI
    Physical Address. . . . . . . . . : 00-08-A1-7C-A8-06
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.156
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : 16 September 2007 12:11:10 AM
    Lease Expires . . . . . . . . . . : 17 September 2007 12:11:10 AM

    C:\Documents and Settings\Cameron>

    I hope this helps!

    Cameron
     
  6. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,558
    Use a static IP for the ethernet connection and leave the Gateway and DNS blank.

    Note that both routers are using the same subnet. While for your particular application this may work, I would feel safer with different subnets. So, suggest that you change the Asus to assign Dhcp addresses 192.168.3.2 through 192.168.3.100 and set its LAN address to 192.168.3.1. Then change your PC--in Network Connections right click on the ethernet connection - Properties - Internet Protocol (TCP/IP) - Properties - Assign IP address 192.168.3.200, mask 255.255.255.0 and leave everything else blank.
     
  7. camel_456

    camel_456 Thread Starter

    Joined:
    Sep 15, 2007
    Messages:
    4
    That did it! Thanks very much for your help! :D
     
  8. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,558
    Good! At least we got it on the 2nd try. Please mark this 'solved' using the Thread Tools at the upper right.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/624301