Wireless LAN driver ver. 9.2.0.470

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nil_rays

Thread Starter
Joined
Jan 31, 2015
Messages
4
Hello,

i am using Samsung NP300E5C-U01IN Laptop.
i have SW update Samsung's software, there this Wireless LAN driver ver. 9.2.0.470 is have update version but each time i am upgrading its failed. i have visited your forum through google & found this way to communicate.

Following is my pc details..................

Windows IP Configuration

Host Name . . . . . . . . . . . . : SEERA-ELISHA-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : mshome.net

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 50-B7-C3-1F-DA-7E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 72-B7-C3-1F-DA-7D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : E8-03-9A-E8-E4-49
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : Atheros AR9485WB-EG Wireless Network Adapter
Physical Address. . . . . . . . . : 50-B7-C3-1F-DA-7D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5913:740e:ed95:2195%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.137.38(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, January 31, 2015 10:27:31 PM
Lease Expires . . . . . . . . . . : Saturday, February 07, 2015 10:32:33 PM
Default Gateway . . . . . . . . . : 192.168.137.1
DHCP Server . . . . . . . . . . . : 192.168.137.1
DHCPv6 IAID . . . . . . . . . . . : 324057027
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-AC-5A-66-50-B7-C3-1F-DA-7D
DNS Servers . . . . . . . . . . . : 192.168.137.1
NetBIOS over Tcpip. . . . . . . . : Enabled

-------------------------------------------------
i have visit administrative tools through control panel & found this in Services.....

Services


COM+ Event System : Started Automatic
Computer Browser : No Status Manual
DHCP Client : Started Automatic
DNS Client : Started Automatic
Network Connections : Started Manual
Network Location Awareness : Started Automatic
Remote Procedure Call (RPC) : Started Automatic
Server : Started Automatic
TCP/IP NetBIOS : Started Automatic
WLAN AutoConfig : Started Automatic
Workstation : Started Automatic
-----------------------------------------

something like this problem one of user Quinnzo ask so i look that page too.........
i hope you would help me.....
thank you!
 

Attachments

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,487
Start>Control Panel > System

is it

windows Vista, Windows 7 or windows 8?
 

nil_rays

Thread Starter
Joined
Jan 31, 2015
Messages
4
i have open above link & downloaded latest version of Driver but can't find any setup run file?
 

Attachments

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,487
is it a genuine copy ?
did it come with the PC ?

often get networking issues on non-genuine ultimate copies of W7

> Start Globe
> Control Panel
> System and maintenance
> Scroll down to Device manager
> network adaptors, click on the + >
> Right click on the AR9485WB-EG Adapter
> click on Update Driver Software...
> click on Browse my computer for driver software
> let me pick from a list of device drivers on my computer
> Have Disk
> click on the Button Browse...
> Locate the folder you extracted the zip folder and highlight the .inf file
you should see two files with .inf

use netathrx.inf
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top