1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[wireless] Linksys WUSB54G not receiving packets in XP

Discussion in 'Networking' started by brkptr, Sep 7, 2004.

Thread Status:
Not open for further replies.
  1. brkptr

    brkptr Thread Starter

    Joined:
    Sep 7, 2004
    Messages:
    1
    I just moved into a new apartment and I'm having quite a bit of difficulty connecting to my new roommates' existing wireless network. I purchased a Linksys USB adapter because the router they currently have is a Linksys brand (not sure of the model). The installation instructions said that XP would complain when I tried to install it, and to only have the cd install the drivers and not any software. Once the drivers were installed on my XP machine, I was able to see other networks in the neighborhood using the Wireless Zero Connection and even momentarily connect to one or two of them with no issues. But when trying to connect to the household network I encountered some issues:

    1. they currently have WEP enabled. the ascii key they are using is a 16 character one, but WZC only allows me to enter 40bits (5) or 104 bits (13 characters). doing some research online, it seems that the final three characters (24 bits) are just for some sort of overhead and I should be able to just enter the first 13. I am able to enter this as the WEP key and get no messages saying incorrect key, but I also tried putting in 13 characters of garbage and it still seemed to be accepted with no problems. Should I expect some kind of "Incorrect key" message?

    2. When I was able to connect to other neighborhood networks (not able to do that anymore it seems) they would automatically assign me an IP, Gateway, DNS, etc. When I connect to my apt's, however, I only receive an IP and a subnet. The IP seems a bit odd as well (not matching 192.168.x.x at least). I checked my other roommate's settings, and the IP/Gateway/DNS numbers he has don't match the IP I received at all. I tried putting in all those numbers manually, but it doesn't seem to have any effect (ie, still having issues with problem #3, below).

    3. WZC lets me connect to the household network (SSID is enabled and I can always see it on the list of available networks). The signal strength and link are always excellent, and it shows me transmitting packets at a rate of 11 Mbps (turns out I don't have USB 2.0 so I'm not going to get any higher than that right now). But throughout all of this, I have received exactly ZERO packets.

    I've never used wireless before, but I'm not sure if this is a wireless issue or just a general XP networking configuration problem. I've tried to put as many useful details in here as I can remember, but if there are any other settings or numbers that would help in diagnosing this problem please let me know and I will try and post them.

    Thanks in advance for any and all help in resolving this...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/271203

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice