1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wireless mouse lag and laptop keyboard and touch pad lag

Discussion in 'Hardware' started by sonix2407, Apr 27, 2009.

Thread Status:
Not open for further replies.
  1. sonix2407

    sonix2407 Thread Starter

    Joined:
    Apr 27, 2009
    Messages:
    2
    Hi, I'm new here and I really need some help with my laptop.
    I have a Dell Inspiron 6400, running Windows XP Media Center Edition (I've had the laptop for almost 3 years) and recently I've been having problems with my wireless mouse, the laptop's keyboard and touch pad.
    Recently (since last Tuesday) whenever I use my laptop's keyboard it lags very badly. It sometimes doesn't pick up letters and to type anything without missing letters I have to hold down a letter for a few seconds. Also my laptop's touch pad lags very badly as well. And lastly my wireless mouse lags, nowhere near as bad as the touch pad (a short pause every 2-3 seconds), but it's enough to be annoying, but the wireless keyboard is absolutely fine.

    I've already done a few things, I've checked to see if any processes are using a lot of the CPU (none are), there's no unusual processes running either, I ran a virus scan and it found nothing, I ran chkdsk (/p and /r, neither found anything), and I replaced the ntoskrnl.exe file in my system32 folder (I was randomly getting errors saying that it was corrupt or missing when I turned on my laptop, but I think that fixed it), I've also plugged in a wired mouse in to my laptop and got the same lag as the wireless one.

    Can anyone help me with this? I really need help :(

    Thanks
     
  2. sonix2407

    sonix2407 Thread Starter

    Joined:
    Apr 27, 2009
    Messages:
    2
    Can't anyone help me?

    Here's a little update.
    The lag with the wireless mouse is gone, but the lag with everything else is still there.
    I had to repair my windows install because I was randomly getting an error at start up saying that windows couldn't start because the ntoskrnl.exe file was missing or corrupted. Then it would only come up with a screen asking if I wanted to start safe mode, start windows normally, etc.
    It came up with the ntoskrnl.exe error came up again after the repair, but it can start up now.
    Please, someone help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/822130

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice