1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Wireless N Belkin Router won't connect to internet?

Discussion in 'Hardware' started by gnarlynikki, Aug 8, 2010.

Thread Status:
Not open for further replies.
  1. gnarlynikki

    gnarlynikki Thread Starter

    Joined:
    Aug 8, 2010
    Messages:
    9
    I am only 16 and this is my first time to deal with routers. I was just given a Belkin router (specs posted at the end) i know for a fact it works because i used it on this very laptop for 3 days before bringing it home. However, when i plugged it in the first two lights ( wired, router) light up blue within 5 seconds but the third light for the modem has been blinking orange for about 2 hours. the desktop that it is wired to says that there is an internet connection but i cannot seem to get access to any website other than the router setup. and my laptop will connect to it but it wont access internet either. i really have no idea.i reset my modem at one point and while the modem was booting up the modem light on the router turned blue and the internet light began to flash. this lasted about 10 seconds(long enough to get my hopes up) but then just went back to a flashing modem LED when the modem finished resetting (crushing my hopes). one last thing i feel i should tell you, on the router setup page, at the top it says Home| Help | Logout Internet Status: No Connection i am at my wits ends with the thing. the previous owner has no clue. and i am at a loss. please help me out!!


    Specs from under the router (copied word for word)

    N Wireless router
    Model No. F5D8233-4
    ver.1022

    i've been through countless forums and emailed belkin i dont even know how many times. please someone help me
     
  2. oksteve

    oksteve

    Joined:
    Sep 14, 2008
    Messages:
    941
    Have you entered the right details from your isp into the router ?
     
  3. gnarlynikki

    gnarlynikki Thread Starter

    Joined:
    Aug 8, 2010
    Messages:
    9
    funny thing. see. moments after posting this i hit what i thought was the wrong button on the router setup page. It said Clone MAC address. and this fixed it. but this morning, my laptop has 'limited to no connectivity' on all of the wireless networks near my house. i dont think its related seeing as my desktop still has interner but any suggestions to fix this?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/941540

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice