Wireless network adaptor dont work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vyas_rupesh

Thread Starter
Joined
Jan 12, 2008
Messages
2
Hi
i have a prsario v6000 hp notebook with originally Windows Vista BASIC , BUT NOW I chnaged to XP professional ( V6211 AU )

everything is working ok , except the wireless network , i trid to install Intel PRO (R) wireless network 3945 ABG network connection ..but not working ( yellow ! mark apperas - code 10 error I DEVICE DONT WORK CORRECTLY )


i check that

1. in the device manager Wireless adaptor Intel PRO (R) wireless network 3945 ABG not working

2. tried 2 -3 times to uninstall and reinstall but ....no help

3. in the details its says that " The channel selection for an ad hoc 802.11a adapter is disabled."


my all frnd PC detect the signal but not my pc

can u help me
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Did you find the correct drivers for that laptop and XP from the HP site? There are some machines that don't have XP drivers available, this may be one of them.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top