wireless network detected, not detected, detected and so on.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Iceworx

Thread Starter
Joined
Jan 19, 2007
Messages
246
I'm running 2 pc's on windos xp pro, I have a d-link wireless N router, and i just can't use my pc which is connected through the wireless part of the router.

It shows the signal Very strong strength, then it doesn't see anything at all, and it keeps happening over and over. I've tried changing the wireless channel, nothing.
The other PC has an USB wireless adapter.


PS: i've tried restarting the router/moden, to no avail.

Anyone got any ideas ?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Try a better wireless adapter and/or move the PC a bit, even a couple of feet can make a difference. How far is it from the router?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top